Microsoft Global IME 5.0

Microsoft Global
IME 5.0 Team

Development /
Program Management

Benjamin Westbrook

Kevin Gjerstad

Yutaka Nakajima

Hyo Kyoung Kim

Testing

Koi Walker

Raymond Hung

Wei Liang

Yoon Sung Kim

Wesley George

Ronin Su

Yukiko Imiya

Documentation

Keiko Abe

Ye Jin Moon

Ji Eaon Bae

Steve Clarke

Doug Hampton

Emily Warn

Debra Kay Theil

Joe Oswald

Special Thanks To:

Yutaka Nakajima

Takeshi Hasegawa

Takeshi Fujimura

Beom Seok Oh

Gerard Zytniki

Viktor Grabner

Toshihiro Nagai

Joe Oswald

In Sook Choi

Shusuke Uehara

Nadine Kano

Microsoft Native IME Teams:

Osamu Adachi

Takeshi Fujimura

Hiroaki Kanokogi

Kotaro Yoshida

Seiji Ando

Takashi Umeoka

Toshiaki Kikka

Masayoshi Tadano

Yoshiharu Sato

Hirokazu Uchiyama

Hiroshi Goto

Junichi Nakata

Kazushige Kabayama

Makoto Nishioka

Masaaki Imai

Takehiro Nagase

Tetsuya Yamamoto

Yasuyuki Tomimatsu

Yuriko Sano

Boem Seok Oh

Baum Sauk Kim

Byung Chan Kim

Byung Kun Lee

Chae Seong Lim

Eun Jung Choi

Geoffrey Guo

Huey-Rong Stella Yang

Jee Young Yoo

Jin Hyung Woo

Jun Tang

Lit Wong

Seuk Soo Sung

Sun Gi Hong

William Kwok

Young Bum Pyon


 About Microsoft Global IME 5.0

Microsoft Global IME 5.0
日本語版

Copyright Microsoft Corporation 1998


IME Contents

IME の基本

IME の基本

IME とは

デスクトップの IME

日本語の入力

ローマ字とかな対応表

日本語でメールを読む/送信する

日本語の印刷

IME Basics (English)

IME Basics (English)

What is an IME?

IME on your desktop

Entering Japanese Characters

Romaji to Kana Conversion Guide

Sending / Reading Mail in Japanese

Printing Japanese

環境設定

環境設定

環境設定の概要

環境設定の起動

[基本設定] タブの設定一覧

[表示] タブの設定一覧

[辞書] タブの設定一覧

文字入力と変換

文字入力と変換

日本語入力の基本

ローマ字入力

文字の入力モード

文字の変換と確定

変換方式

適切な変換を行う

変換後の読みの修正

キー操作一覧

キー操作一覧

文字未入力状態時のキー操作

キーボードガイド表示中のキー操作

文字カーソル表示中のキー操作

文節カーソル表示中のキー操作

候補一覧表示中のキー操作

文節修正中のキー操作

変換時の修正

変換時の修正

他候補の選択

文節の長さの変更

変換後の修正

変換の確定

辞書の管理

辞書の管理

ユーザー辞書の変更


IME Contents

IME の基本

IME の基本

のインジケータ

日本語入力モードにする

のツールバー

IME Basics (English)

IME Basics (English)

What is an IME?

IME on your desktop

Entering Japanese Characters

環境設定

環境設定

環境設定の概要

環境設定の起動

[基本設定] タブの設定一覧

[表示] タブの設定一覧

[辞書] タブの設定一覧

キー操作一覧

キー操作一覧

文字未入力状態時のキー操作

キーボードガイド表示中のキー操作

文字カーソル表示中のキー操作

文節カーソル表示中のキー操作

候補一覧表示中のキー操作

文節修正中のキー操作

変換時の修正

変換時の修正

他候補の選択

文節の長さの変更

変換後の修正

変換の確定

辞書の管理

辞書の管理

ユーザー辞書の変更


IME on your desktop

(Note: Global Japanese IME 5.0 is currently supported in html text input areas of Internet Explorer 4.0 or greater, Outlook Express and Outlook (version 98 or greater). The Microsoft Global IME will not be enabled nor its icon visible in the multilanguage taskbar menu when the cursor is placed in non-supporting areas or applications.)


デスクトップの IME

(注: Microsoft Global IME for Japanese 5.0 は、Microsoft Internet Explorer 4.0 と Outlook Express 専用です。そのほかのアプリケーションを使用している場合、多言語メニューに IME アイコンは表示されません。)


Entering Japanese Characters

IME Support

The Japanese IME enables the input of Japanese characters into html text input areas in Internet Explorer 4.0 or greater, Outlook Express and Outlook 98 or greater. The IME will not be enabled nor its icon visible in the multilanguage menu when the cursor is placed in non-supporting areas or applications. The IME is supported by a growing number of applications.


日本の文字の入力

IME サポート

IME を使用すれば、 Internet Explorer と Outlook Express の html 編集領域で、東アジア諸国の文字が入力できます。IME アイコンは、Internet Explorer のアドレスのフィールドや Outlook Express の件名のフィールドなどの編集領域以外にカーソルがある場合、使用できず、多言語メニューに表示されません。また、IME は現在のところ、そのほかのアプリケーションでは使用できません。


連文節変換

入力例

  1. 読みを入力します。入力した文字の下には破線が表示され、入力文字の末尾に文字カーソルが表示されます。

  2. SPACE キーを押します。変換が行われ、文節カーソルが先頭の文節に位置します。

  3. 目的の文字に変換されなかった箇所があるときには、変更したい文節へ文節カーソルを移動して、他の変換を行ったり他の候補を選ぶことができます。たとえば、「この度」を「このたび」にするには、F6 キーを押します。

  4. 文字を確定するためには、Enter キーを押します。変換された文字すべてが確定します。

    戻る


自動変換

入力例

  1. 読みを入力します。

  2. 続けて入力すると先頭の文節が仮の文節として自動的に変換されます。

  3. さらに入力していくと文節の区切りが変わり、変換が進みます。

  4. さらに入力していくと前の文節から順に決定文節となり、対象文節が変わります。

  5. 句点 (。) を入力すると、最後の文節まで変換されます。

  6. 目的の文字に変換されなかった箇所があるときには、変更する文節へ文節カーソルを移動して、他の変換を行ったり他の候補を選ぶことができます。たとえば、「この度」を「このたび」にするには、Home キーを押して先頭文節へ文節カーソルを移動し、F6 キーを押します。

  7. 文字を確定するためには、Enter キーを押します。変換された文字がすべて確定されます。

    戻る


他候補の選択

入力例

  1. → キーを押して文節カーソルを修正したい文節に移動します。

  2. ここで、再び SPACE キーを押します。他の候補に変換されます。この時点で目的の文字に変換されたときは、Enter キーを押して確定します。変換されなかった場合は、手順 3 へ進みます。

  3. もう一度 SPACE キーを押します。次のように、候補一覧が表示されます。

  4. SPACE キーを押して候補一覧から「帰社」を選択します。→ キーを押すと候補のリスト ボックスが消え、文節カーソルは次の文節に移動します。Enter キーを押すと、すべての文節が確定します。

    戻る


対象文節の文字修正

入力例

  1. → キーを押して文節カーソルを修正する文節に移動します。

  2. Esc キーを押します。対象文節がひらがなに戻ります。

  3. 修正中の文節の末尾に表示されている文節修正カーソルを、修正する箇所に移動します。間違って入力されている文字を削除し、正しく入力し直します。

  4. SPACE キーを押してもう一度変換します。SPACE キーを押すと、不適切だった文節区切りが自動的に修正され、新しい文節に対して変換が行われます。

    戻る


ひらがなに戻して修正

入力例

  1. Esc キーを押します。文節カーソルがあった「連記が」の部分がひらがなに移動します。

  2. もう一度 Esc キーを押します。確定前のすべての文節がひらがなに戻ります。

  3. 入力文字の末尾に表示されている文節修正カーソルを、← キーで修正する箇所に移動します。間違って入力されている文字を削除し、正しく入力し直します。

  4. SPACE キーを押してもう一度変換します。全文字が変換されます。

    戻る


[基本設定]タブの設定一覧

[基本設定] タブでの設定一覧

[基本設定] タブでは、次に示すオプションの設定ができます。

オプション名 | オプションの内容
初期入力モード | 全角ひらがな、全角カタカナ、半角カタカナ、 全角英数字、半角英数字
コード入力方式 | シフトJIS、JIS、区点
句読点 | [、。] [，．] [、．] [，。]
記号 | [「｣・] [[]／] [「｣／] [[]・]
スペース | 半角スペース、全角スペース


MS IME 環境設定の概要

快適な日本語入力を行えるように、[MS IME のプロパティ] ダイアログ ボックスで各部の環境を設定できます。

環境設定の画面は、以下の 3 つの設定画面で構成されています。

タブ名主な設定内容

[基本設定] | 入力方式や入力モードなど入力に関する設定。
[表示] | MS IME ツールバーの表示内容の設定。
[辞書] | 辞書学習の設定や辞書ファイルの設定。


MS IME,環境設定の起動

MS IME の環境設定を起動するには

以下の方法で、環境設定画面を起動することができます。

  • MS IME ツールバーの [image] ボタンをクリックします。

  • タスクバーの日本語入力インジケータをマウスの右ボタンでクリックし、[日本語入力システムの設定] をクリックします。

  • キーボードから、Ctrl + F10 キーを押し、F5 キーを押します。


[表示]タブの設定一覧

[表示] タブでの設定一覧

[表示] タブでは、MS IME ツールバーの表示内容の設定ができます。

MS IME ツールバーの表示内容の設定：
拡大表示、入力モード、変換方式、環境設定、ヘルプ


[辞書]タブの設定一覧

[辞書] タブでの設定一覧

[辞書] タブでは、次に示すオプションの設定ができます。

オプション名 | オプションの内容
学習 | オン/オフ
辞書ファイル | ユーザー辞書ファイルとシステム辞書ファイルの設定


他候補の選択

他候補を選択するには

1. 読みを入力し、Space キーで変換します。

2. 他候補を選択する文節に文節カーソルを移動します。

目的

キー操作
右に移動 →、 Ctrl + D
左に移動 ←、 Ctrl + S
末尾に移動 | End、 | Ctrl + →
先頭に移動 | Home、 | Ctrl + ←

3. 他候補を表示し選択します。

目的

キー操作
次候補の表示 Space、

Ctrl + X

 ↓
前候補の表示 BackSpace、

Shift + Space

 Ctrl + H
次候補群の表示 | PageDown、 | Shift + ↓
前候補群の表示 | PageUp

4. Enter キーで確定します。


文節の長さの変更

文節の長さを変更するには

文節の区切りを変えて変換するときは、次のキーを使います。

目的

キー操作
文節を伸ばす | Shift + →、 | Ctrl + L
文節を縮める | Shift + ←、 | Ctrl + K

区切りの変更中は次のキーで文節を変更できます。

目的

キー操作
文節を伸ばす Shift + →、

→、

 Ctrl + L

Ctrl + D
文節を縮める Shift + ←、

←、

 Ctrl + K

Ctrl + S


変換後の修正

変換後の修正をするには

変換したあと、読みを修正して変換し直すときは、次のキーを使います。

目的

キー操作
対象文節を読みに戻す | Esc
すべてを読みに戻す | Shift + Esc
変換中の文字の消去 | Esc
左へ文字カーソル移動 ←、

Shift + ←、

 Ctrl + S

Ctrl + K
右へ文字カーソル移動 →、

Shift + →、

 Ctrl + D

Ctrl + L
カーソルの左側の 1 文字の削除 | BackSpace、 | Ctrl + H
カーソルの右側の 1 文字の削除 | Del、 | Ctrl + G


変換の確定

変換の確定をするには

変換の確定は、次のキーを使います。

目的

キー操作
すべての確定 | Enter、 | Ctrl + M
先頭文節の確定 | Shift + ↓
対象文節までの確定 | Ctrl + ↓、 | Ctrl + N

ヒント

連文節変換では、変換したあと続けて読みを入力すると、文字が確定されます。


ユーザー辞書の変更

ユーザー辞書を変更するには

1. MS IME ツールバーの [image] ボタンをクリックします。

2. [MS IME のプロパティ] ダイアログ ボックスの [辞書] タブをクリックします。

3. [ユーザー辞書] の [参照] をクリックします。

4. [ユーザー辞書の設定] ダイアログ ボックスで、変更するユーザー辞書を指定し、[開く] をクリックします。


MS IME のインジケータ

MS IME が日本語入力システムとして選択されると、タスクバーに次のインジケータが表示されます。

日本語入力インジケータ

日本語入力モードの状態を表します。

  日本語入力モードがオンのとき

  日本語入力モードがオフのとき

多国語インジケータ

多国語インジケータは、複数の日本語入力システムがインストールされているときのみ表示されます。上のインジケータは、MS IME が日本語入力システムとして選択されていることを示します。

ヒント

日本語を入力するには、日本語入力モードをオンにします。


日本語入力モードにするには

1. タスクバーの日本語入力インジケータをクリックします。

   キーボードの場合は、 漢字キー を押します。

2. [日本語入力-オン] をクリックします。

ヒント

日本語入力モードをオフにするには、同様にして、日本語入力インジケータの [日本語入力-オフ] をクリックします。キーボードの場合は、再度、漢字キーを押します。


文字入力と変換

日本語入力の基本

IME を使って日本語を入力するには、次のような手順で行います。では、「日本語」という単語の入力を行ってみましょう。

日本語入力モード

読みの入力

変換操作

文字の確定


日本語入力の基本

日本語入力モードにする

日本語を入力できる状態にするには、[ALT] + [~] キーを押します。

または、タスクバーの日本語入力インジケータをクリックし、[日本語入力 - オン] をクリックします。

日本語が入力できる状態を "日本語入力モード" といい、以後キーボードから日本語の入力や変換ができるようになります。

日本語入力モードがオンの状態

日本語入力モードがオフの状態

日本語入力モードをオフするには、もう一度 [ALT] + [~] を押します。


日本語入力の基本

読みの入力

読みの入力には、ローマ字で入力 (キーボードのアルファベットのキーで入力) します。

入力例：

ローマ字入力で読みを入力する例を示します。ローマ字読みとして、n、i、h、o、n、g、o とキーを押します。入力する文字を間違えたときには、BackSpace キーや方向キーを押して入力し直します。また、入力した文字すべてを取り消すには Esc キーを押します。 日本語が入力できる状態を "日本語入力モード" といい、以後キーボードから日本語の入力や変換ができるようになります。

「にほんご」と表示されます。表示は、入力モードの設定によって異なります。入力モードは、キーボードからの入力をどのような文字にするのかを指定します。ツール バーを表示しておくと、現在の入力モードが確認できます。


日本語入力の基本

変換操作

全角ひらがな入力では、ひらがなだけの単語や文章であれば、ここまでで日本語入力ができたことになります。

漢字の「日本語」にするには、さらに変換操作が必要になります。

漢字に変換するには、SPACE キーを押します。すると読みの部分が漢字の「日本語」に変わり反転表示されます。


日本語入力の基本

文字の確定

漢字変換された文字が反転表示されているときは、さらに別の漢字に変換したり、ひらがなに戻したり、カタカナに変換できることを表しています。

ここでは、目的の単語は「日本語」ですから、これで決定することにします。文字を決定するには、Enter キーを押します。この操作を "文字の確定" と呼びます。確定された文字は、反転表示が解除されます。

このように、日本語を入力するには、日本語入力モードにしてから、読みを入力し、必要に応じて変換して、文字を確定します。


文字入力と変換

ローマ字入力

IME で日本語を入力するためには、まずその読みを入力します。読みの入力は、ローマ字で入力します。 たとえば、「ローマ字とかな」という単語の読みを入力するには、次のようにキーを押します。

キーボードに刻印されているアルファベット文字を使って、ローマ字読みで文字を入力します。


IME の文字入力と変換

文字の入力モード

文字が入力できる入力モードには、次の 5 種類があります。IME ツール バーを表示しておくと現在どのモードに設定されているかがわかります。

全角ひらがな入力

全角カタカナ入力

全角英数入力

半角カタカナ入力

半角英数入力

直接入力

入力モードを切り替えるには、IME ツール バーの入力モード ボタンをクリックし、入力モード名の一覧から目的の入力モードをクリックします。

選択されている入力モード名の左には、印が付いています。

全角ひらがな入力

全角カタカナ入力

全角英数入力

半角カタカナ入力

半角英数入力

直接入力

直接入力は、日本語入力モードをオフにした状態と同じのため、日本語を入力できません。


文字の入力モード

全角ひらがな入力

入力キーボードからの入力を全角のひらがなにします。ローマ字入力した文字は、対応する全角のひらがなになりますが、数字や記号などローマ字として意味のない文字列はそのままの文字で全角文字になります。

全角ひらがな入力モードでは、漢字変換を行うことができます。


文字の入力モード

全角カタカナ入力

キーボードからの入力を全角のカタカナにします。ローマ字入力した文字は、対応する全角のカタカナになりますが、数字や記号などローマ字として意味のない文字列はそのままの文字で全角文字になります。

全角カタカナ入力モードでは、漢字変換を行うことができます。


文字の入力モード

全角英数字入力

キーボードからの入力を全角の英数字にします。ローマ字入力した文字は、そのままの文字で全角文字になります。

全角英数字入力モードでは、漢字変換を行うことができません。


文字の入力モード

半角カタカナ入力

キーボードからの入力を半角のカタカナにします。ローマ字入力した文字は、対応する半角のカタカナになりますが、数字や記号などローマ字として意味のない文字列はそのままの文字で半角文字になります。

半角カタカナ入力モードでは、漢字変換を行うことができます。


文字の入力モード

半角英数字入力

キーボードからの入力を半角の英数字にします。ローマ字入力した文字は、そのままの文字で半角文字になります。

半角英数字入力モードでは、漢字変換を行うことができません。


文字入力と変換

文字の変換と確定

読みの入力を終えると、次に目的の日本語に変換できます。対象となる文字の変換が確定されるまでは、他の変換ができます。たとえば、一度漢字に変換された文字も、確定されるまではひらがなやカタカナなどに変換できます。

漢字変換

ひらがな変換

全角カタカナ変換

半角変換

全角英数字変換

半角英数字変

文字を変換して Enter キーを押すと、すべての文字が確定します。

また、連文節変換のときは、続けて次の文節を入力すると全確定されます。たとえば、次のように変換した後、続けて「よい」を入力すると、それまでの文字が確定されます。

ここで「よい」と入力すると、「今日は天気が」が確定されます。

また、Shift + ↓ キーを押すと、先頭の文節を確定することができます。


文字の変換と確定

漢字変換

キーボードから入力した読みは、SPACE キーを押して、漢字に変換できます。読みが文章のときには、変換できる部分だけが漢字になります。

  1. 読みを入力します。

  2. SPACE キーを押します。

入力した読みが漢字混じりの文に変換されます。この場合、先頭の「日本語に」の部分が反転表示され、さらに他の変換が行えることを示しています。


文字の変換と確定

ひらがな変換

キーボードから入力した読みは、F6 キーを押すと、ひらがなに変換できます。

漢字変換の例で示した文章の先端部分 (反転表示されている部分) をひらがなに変換してみます。変換中の反転表示は、他の変換ができることを示しています。

F6 キーを押します。

反転表示部分がひらがなに変換されます。反転表示は変わりません。

  • 入力モードが全角英数字または半角英数字のときは、変換できません。
  • ひらがなには、半角文字はありません。


文字の変換と確定

全角カタカナ変換

キーボードから入力した読みは、F7 キーを押すと、全角のカタカナに変換できます。

ひらがな変換の例で示した文章の先端部分 (反転表示されている部分) をカタカナに変換してみます。変換中の反転表示は、他の変換ができることを示しています。

F7 キーを押します。

反転表示部分が全角のカタカナに変換されます。反転表示は変わりません。

入力モードが全角英数字または半角英数字のとき、カタカナには変換できません。


文字の変換と確定

半角変換

キーボードから入力した読みは、F8 キーを押すと、半角のカタカナまたは、半角の英数に変換できます。ひらがなの半角文字はないので、入力モードが全角ひらがなのときには、カタカナの半角文字になります。

ひらがな変換の例で示した文章の先端部分 (反転表示されている部分) をカタカナに変換してみます。変換中の反転表示は、他の変換ができることを示しています。

F8 キーを押します。

反転表示部分が半角のカタカナに変換されます。反転表示は変わりません。

入力モードが全角英数字または半角英数字のとき、カタカナには変換できません。


文字の変換と確定

全角英数変換

キーボードから入力した読みは、F9 キーを押すと、全角英数文字に変換できます。

半角変換の例で示した文章の先端部分 (反転表示されている部分) を全角英数字に変換してみます。変換中の反転表示は、他の変換ができることを示しています。

F9 キーを押します。

反転表示部分が全角英数字に変換されます。反転表示は変わりません。

入力方式がかなのときには、カタカナの全角文字に変換されます。


文字の変換と確定

半角英数変換

キーボードから入力した読みは、F10 キーを押すと、半角英数文字に変換できます。

全角英数変換の例で示した文章の先端部分 (反転表示されている部分) を半角英数字に変換してみます。変換中の反転表示は、他の変換ができることを示しています。

F10 キーを押します。

反転表示部分が半角英数字に変換されます。反転表示は変わりません。

入力方式がかなのときには、カタカナの半角文字に変換されます。


文字入力と変換

変換方式

入力された読みをいつどのように変換するのかという変換方式を、次の 4 種類の中から選ぶことができます。IME のツール バーから変換方式を選ぶには、[Microsoft Global IME 5.0 Properties] ダイアログ ボックスを起動し、[表示] タブの [変換方式] チェックボックスをオンにします。

連文節変換

複合語優先変換

自動変換

無変換

読みを入力した文字が、変換されるときに区切られる文節を "決定文節" と呼びます。決定文節のうち、反転表示になっている部分を "文節カーソル" と呼び、文節カーソルの位置する文節を "対象文節" と呼びます。対象文節は、他の変換や文節長変更などの変換処理の対象となります。


変換方式

連文節変換

連文節変換は、SPACE キーを押して変換する方式です。入力した読みが複数の文節であっても、SPACE キーを押すと、一度にすべて変換されます。

連文節変換では、単語や文節の区切りを気にせずに入力でき、変換動作を意図的に行うことができます。

連文節変換の例として、「このたび弊社では画期的な新製品を開発しました。」という文を入力してみましょう。

入力例


変換方式

複合語優先変換

複合語優先変換では、助詞などの解析をしないで、複数の名詞からなる複合語として変換します。名詞が連続する文章を入力する場合に便利です。

「きょうとならあきた」という読みを連文節変換と複合優先変換の 2 つの変換方式で変換してみましょう。それぞれ次のような変換が行われます。

連文節変換の場合

複合語優先変換の場合


変換方式

自動変換

自動変換は、いくつかの文節が入力されたときに、先頭の文節から自動的に変換が行われる方式です。

自動変換では、入力した文字の末尾まで変換されないことがあります。末尾まで変換させるには、そこで SPACE キーを押すか、句読点など文節を強制的に区切る文字を入力します。

自動変換の例として、「このたび弊社では画期的な新製品を開発しました。」という文を入力してみましょう。

入力例


変換方式

無変換

無変換では、そのときの入力モードの文字がそのまま確定され、変換を行うことはできません。たとえば半角英数モードのときは、半角英数字が入力されます。特定の種類の文字だけを入力する場合に便利です。


文字入力と変換

適切な変換を行う方法

入力した読みが思いどおりに変換されなかった場合、次に示す方法で変換し直すことができます。

他候補の選択

文節長の変更

他候補の選択
入力した読みに複数の同音異義語がある場合、一度目の変換では目的の文字に変換されないことがあります。このようなときは、複数の変換候補の中から目的の文字を選択します。

文節長の変更
文節カーソルが位置する文節 (対象文節) は、1 文字ずつ文節の長さを伸ばしたり縮めたりできます。文節長の変更後に SPACE キーを押すと、新しく区切られた対象文節が変換されます。


適切な変換を行う方法

他候補の選択

次の例は、「彼女の帰社予定は６時です。」と入力する場合を示しています。ところが、一度目の変換では、「帰社」の部分が「貴社」になってしまいました。

SPACE キーを押します。

次のように修正します。

修正例


適切な変換を行う方法

文節長の変更

次の例は、「今日は医者へいく。」と入力する場合を示しています。ところが、一度目の変換では、「きょうは」が 1 つの文節として変換されたため、違った意味の文になってしまいました。

SPACE キーを押します。

次のように修正します。

  1. Shift + → キーを押します。対象文節がひらがなに戻り、1 文字伸びます。

  2. SPACE キーを押します。


文字入力と変換

変換後の読みの修正

読みを間違えて入力したため、不適切な文字に変換されたときは、変換された部分を元の読みに戻して修正することができます。変換後の文字を元の読みに戻す方法には、対象文節だけを戻す "文節文字戻し" と、確定前のすべての文字を戻す "全文字戻し" の ２ つの方法があります。

対象文節の文字修正

ひらがなに戻して修正

対象文節の文字修正
複数の文節が変換されているとき、文節カーソル位置の文節 (対象文節) だけを変換前の文字に戻すことを "文節文字戻し" といいます。

ひらがなに戻して修正
複数の文節が変換されているとき、文節カーソル位置の文節 (対象文節) だけでなく、すべての文節を変換前の文字に戻すことを "全文字戻し" と呼びます。

読みの入力間違いが比較的多い場合に有効な方法です。


変換後の読みの修正

対象文節の文字修正

次の例は、「午後のお茶の時間です。」と入力する場合です。読みとして「ごごのおちゃのじかんです。」と入力すべきところを、間違えて「ごごのおたのじかんです。」としたために、文節の区切りが不適切になり意味の通じない文になってしまいました。

SPACE キーを押します。

次のように修正します。

修正例


変換後の読みの修正

ひらがなに戻して修正

次の例は、「天気が崩れるだろう。」と入力する場合です。読みとして「てんきがくずれるだろう。」と入力すべきところを、間違えて「れんきがくずでるだろう。」としたために、文節の区切りが不適切になり意味の通じない文になってしまいました。

SPACE キーを押します。

次のように修正します。

修正例


MS IME のツールバーの内容

MS IME のツールバー

MS IME ツールバーは、日本語入力インジケータの [ツールバーを表示] が選択されている場合に表示されます。

MS IME ツールバー

各ボタンの機能

入力モードを表示

変換方式を表示

[MS IME のプロパティ] ダイアログ ボックスを表示

MS IME のヘルプを表示


Entering Japanese Characters

To begin entering Japanese characters, first place the cursor in an HTML edit area of Internet Explorer or in the message body of an Outlook Express mail message.

Using the multilanguage menu located on the taskbar, switch to the IME keyboard layout. Do this by clicking on the multilanguage indicator and then selecting the IME from that list.

Once the IME is selected, a floating toolbar should appear on the screen. The IME is selected but inactive (Off) at this point.

Activate the IME by typing the keyboard combination Alt+~ on the 101-key keyboard. Pressing Alt+~ a second time deactivates the IME. You can also toggle the state by clicking on the pen icon and selecting the On/Off item in the pop-up menu.

IME Off

IME On

Try the following: with the IME activated, click the leftmost toolbar button and select full-width hiragana input mode from the pop-up menu. (see Input Modes).

Type the letter k.

In an Internet Explorer edit box, the IME composition window is represented by a dotted underline next to the insertion point, as in the example below. Now press the letter a.

The letter k is replaced with the hiragana syllable ka. If you had typed the letter i instead of the letter a, the hiragana syllable ki would have appeared. To convert the syllable ka into kanji, press the Spacebar.

Note that you can change only hiragana and katakana syllables into kanji characters.

Suppose you are looking for a different kanji representation of ka. You can request an alternative character from the IME by pressing the Spacebar a second time.

If the character you are seeking is not displayed, you can press the Spacebar a third time to activate a list of choices.

The scrolled list box above is called the candidate window. After you have highlighted the character you want, press Enter to place it in your document. The IME responds by sending the character to the window. The IME composition window disappears.

You can form a number of kanji characters before pressing Enter. The IME engine will attempt to convert your keystrokes into a "determined string" based on Japanese grammar rules. There are four different "guessing modes," which are called conversion modes. You can change the conversion mode using the Toolbar drop-down menu. (The Conversion Mode button can be added to the IME Toolbar by clicking its checkbox on the Display tab of the IME Properties dialog.)


日本の文字の入力

日本の文字を入力するにはまず、Internet Explorer の適切な編集フィールドまたは Outlook Express メール メッセージのメッセージ入力領域にカーソルを置いてください。

タスク バーの多言語メニューを使用して、IME キーボード配列に切り替えます。切り替えるには、多言語インジケータをクリックして一覧から IME を選択します。

IME を選択すると、移動可能なツール バーが表示されます。この時点では IME は選択されていますが無効な (オフの) 状態です。

101 キーボードの場合、[Alt] と [~] キーを押して IME をオンにします。再び [Alt] と [~] キーを押すと IME はオフになります。また、ペンの形をしたアイコンをクリックしてポップアップ メニューを表示し、そこで IME のオンとオフを切り替えることもできます。

IME - オフ

IME - オン

試しに IME をオンにして、一番左側のツール バー ボタンをクリックし、ポップアップ メニューの全角ひらがな入力方式を選択してください。 (入力方式参照)。

"k" という文字を入力してください。

下図のように、Internet Explorer 編集ボックスの入力位置の横に、下に破線が引かれた文字が表示されます。この破線が IME の入力ウィンドウを表します。今度は "a" という文字を入力してください。

"k" の代わりにひらがなの "か" が表示されます。"a" ではなく "i" を入力していれば、ひらがなの "き" が表示されます。"か" を漢字に変換するには、[Space] を押してください。

ひらがなまたはカタカナを入力しなければ、漢字に変換できません。

"か" の別の変換候補を表示したい場合、[Space] を押します。

希望の文字が表示されなかった場合、もう一度 [Space] を押して変換候補の一覧を表示してください。

上のスクロール リスト ボックスは候補ウィンドウと呼ばれます。希望の文字を反転表示させた後、[Enter] を押して確定します。すると確定した文字がアクティブ ウィンドウに表示されて、IME の入力ウィンドウが画面から消えます。

[Enter] を押すまではさまざまな変換候補を表示できます。入力した文字列は日本語の文法に従って、確定した文字列に変換されます。変換方式と呼ばれる "判断方式" は 4 種類あります。変換方式はツール バーのドロップダウン メニューから変更できます。 ([変換方式] ボタンを IME ツール バーに追加するには、IME のプロパティ ダイアログ ボックスの [表示] タブでこのボタンのチェック ボックスをオンにしてください。)


文字未入力状態時のキー操作

     MS IME 文字未入力状態時のキー操作

目的

キー操作

MS IME の起動/終了

[ALT]+[~]

[システム辞書の設定] ダイアログ ボックスの表示

[Ctrl] + [F10] を押し、[F3] を押す

コード一覧表示

[Ctrl] + [F10] を押し、[F4] を押す

[MS IME のプロパティ] ダイアログ ボックスの表示

[Ctrl] + [F10] を押し、[F5] を押す

全角スペースの入力

[Ctrl] + [Shift] + [Space]


キーボードガイド表示中のキー操作

     MS IME キーボードガイド表示中のキー操作

目的

キー操作

第 1 レベル

全角ひらがな変換

[F6]

全角カタカナ変換

[F7]

半角カタカナ変換

[F8]

全角英数変換

[F9]

半角英数変換

[F10]

第 2 レベル - [CTRL] + [F10]

[システム辞書の設定]
ダイアログ ボックスの表示

[F3]

コード一覧表示

[F4]

[MS IME のプロパティ] ダイアログ ボックスの表示

[F5]


文字カーソルの表示中のキー操作

     MS IME 文字カーソル表示中のキー操作

目的

キー操作

全文字消去

[Esc]、

[Shift] + [Esc]

全確定

[Enter]、

[Ctrl] + [M]

カーソルの右 1 文字削除

[Del]、

[Ctrl] + [G]

カーソルの左 1 文字削除

[BackSpace]、

[Ctrl] + [H]

全変換

[Space]

半角スペースの入力

[Shift] + [Space]

全角スペースの入力

[Ctrl] + [Shift] + [Space]、

[Space]

文字カーソルを先頭に移動

[Home]、

[Ctrl] + [←]、

[Ctrl] + [A]

文字カーソルを末尾に移動

[↓]、
[Ctrl] + [→]、

[Ctrl] + [X]、
[End]、

[Ctrl] + [↓]
[Ctrl] + [N]

文字カーソルを左に移動

[←]、

[Shift] + [←]、

[Ctrl] + [K]

文字カーソルを右に移動

[→]、
[Ctrl] + [D]

[Shift] + [→]、

[Ctrl] + [L]

1 文字確定

[Shift] + [↓]

部首変換

[F5]、

[Ctrl] + [Y]

全角ひらがな変換

[F6]、

[Ctrl] + [U]

全角カタカナ変換

[F7]、

[Ctrl] + [I]

半角変換

[F8]、

[Ctrl] + [O]

全角英数変換

[F9]、

[Ctrl] + [P]

半角英数変換

[F10]、

[Ctrl] + [T]


文節カーソルの表示中のキー操作

     MS IME 文節カーソル表示中のキー操作

目的

キー操作

文節文字戻し

[Esc]

全文字戻し

[Shift] + [Esc]

前候補を表示

[BackSpace]、

[Ctrl] + [H]、

[Shift] + [Space]

全確定

[Enter]、

[Ctrl] + [M]

次候補を表示

[Space]

[↓]、

[Ctrl] + [X]

文節カーソルを先頭に移動

[Ctrl] + [←]、

[Home]、

[Ctrl] + [A]

文節カーソルを末尾に移動

[Ctrl] + [→]、

[End]

文節カーソルを左に移動

[←]、

[Ctrl] + [S]

文節カーソルを右に移動

[→]、

[Ctrl] + [D]

対象文節の末尾を 1 文字縮める

[Shift] + [←]、

[Ctrl] + [K]

対象文節の末尾を 1 文字伸ばす

[Shift] + [→]、

[Ctrl] + [L]

先頭文節確定

[Shift] + [↓]

対象文節確定

[Ctrl] + [↓]、

[Ctrl] + [N]

句読点トグル

[F2]

部首変換

[F5]、

[Ctrl] + [Y]

全角ひらがな変換

[F6]、

[Ctrl] + [U]

全角カタカナ変換

[F7]、

[Ctrl] + [I]

半角変換

[F8]、

[Ctrl] + [O]

全角英数変換

[F9]、

[Ctrl] + [P]

半角英数変換

[F10]、

[Ctrl] + [T]


候補一覧の表示中のキー操作

     MS IME 候補一覧表示中のキー操作

目的

キー操作

文節文字戻し

[Esc]

全文字戻し

[Shift] + [Esc]

前候補を表示

[BackSpace]、

[Ctrl] + [H]、

[Shift] + [Space]

前候補群を表示

[PageUp]

次候補を表示

[Space]、

[↓]、

[Ctrl] + [X]

次候補群を表示

[PageDown]、

[Shift] + [↓]

候補先頭表示

[Home]

候補最後表示

[End]

文節カーソルを先頭に移動

[Ctrl] + [←]

文節カーソルを末尾に移動

[Ctrl] + [→]

文節カーソルを右に移動

[→]、

[Ctrl] + [D]

文節カーソルを左に移動

[←]、

[Ctrl] + [S]

全確定

[Enter]、

[Ctrl] + [M]

対象文節確定

[Ctrl] + [↓]、

[Ctrl] + [N]

半角スペースの入力

[Ctrl] + [Space]

全角スペースの入力

[Ctrl] + [Shift] + [Space]


文節修正中のキー操作

     MS IME 文節修正中のキー操作

目的

キー操作

対象文節を読みに戻す

[Esc]

すべてを読みに戻す

[Shift] + [Esc]

変換中の文字の消去

[Esc] 数回

左へ文字カーソル移動

[←]、

[Ctrl] + [S]、

[Shift] + [←]、

[Ctrl] + [K]

右へ文字カーソル移動

[→]、
[↓]、

[Ctrl] + [D]、
[Ctrl] + [X]

[Shift] + [→]、

[Ctrl] + [L]

左文字の削除

[BackSpace]、

[Ctrl] + [H]

1 文字削除

[Del]、

[Ctrl] + [G]

半角スペースの入力

[Ctrl] + [Space]

全角スペースの入力

[Ctrl] + [Shift] + [Space]


Sending / Reading Mail in Japanese

Sending / Reading Mail in Japanese with Microsoft Outlook Express and Outlook98

Reading Mail
1. Open the message you want to read.
2. On the View menu, point to Encoding, and then click the character set you want to use.
3. In the dialog box that appears, click Yes.

All messages whose header files contain the character set you want to replace will appear in the language you have chosen.

When you reply to the message, it is sent in the same character set as the original. If you change the character set setting in your reply, the original does not appear properly unless you send the message in HTML and the receiving program can read HTML.

Sending Mail
Messages must be "tagged" correctly with the appropriate character set so the receiving e-mail applications know how to display the text.

1. Open or create the message you want to send.
2. Find the Format menu and select Encoding.
3. Select Japanese (Shift-JIS) or Japanese (JIS).

Outlook Mail Message Format
The mail message format must be in HTML to use the Global IME. Please find the Tools menu, select Options, then the Mail Format tab. Change your Message Format from Microsoft Outlook Rich Tex to HTML.

Alternatively, when the mail message format is set to Plain Text you can change individual messages by going to the Format menu on your message and selecting Rich Text (HTML). Note: This is not an option when the mail message format is set to Microsoft Outlook Rich Text or Microsoft Word.


日本語でメールを読む/送信する

Microsoft Outlook Express または Outlook98 で日本語でメールを読む/送信する

メールを読む

  1. メッセージを開きます。
  2. [表示] メニューの [言語] をポイントし、目的の文字セットをクリックします。
  3. 文字セットを変更してよいかどうかを確認するダイアログ ボックスが表示されたら、[はい] をクリックします。 同一の文字セットがヘッダーに指定されていた、すべてのメッセージの文字セットが変更されて表示されます。
メッセージの返信は、元のメッセージと同じ文字セットで送信されます。返信するメッセージの文字セットを変更すると、送り先ではメッセージが正しく表示されません。ただし、送り先のプログラムが HTML 形式に対応している場合は、HTML 形式で返信を作成すると、正しく表示されます。

メールを送信する
受信側の電子メール アプリケーションで正しく文字が表示されるように、送信するメッセージには、適切な文字セットが設定されている必要があります。

  1. メッセージを作成するか、送信するメッセージを開きます。
  2. [書式] メニューの [言語] をポイントします。
  3. [日本語 (シフト JIS)] または [日本語 (JIS)] をクリックします。

Outlook メール メッセージ形式
Global IME を使用するには、メッセージを HTML 形式にします。
  1. [ツール] メニューの [オプション] をクリックします。
  2. [メール形式] タブをクリックし、[Microsoft Outlook リッチ テキスト形式] から [HTML 形式] に変更します。
メッセージ形式がテキスト形式で設定されている場合は、メッセージを開き、[書式] メニュー の [リッチ テキスト (HTML)] をクリックします。

メモ: メッセージ形式が Microsoft Outlook リッチ テキスト形式、または Microsoft Word で設定されている場合、このコマンドは選択できません。


IME 5.0 Team
Benjamin Westbrook | Developer
Kevin Gjerstad | Program Manager
Yutaka Nakajima | Development Manager
Takeshi Hasegawa | Program Lead
Documentation |
Keiko Abe |
Hyo Kyoung Kim |
Testing |
Koi Walker |
Raymond Hung |
Wei Liang |
Yoon Sung Kim |
Wesley George |
Yukiko Imiya |
Microsoft Native IME Teams: |
Osamu Adachi |
Takeshi Fujimura |
Hiroaki Kanokogi |
Kotaro Yoshida |
Seiji Ando |
Takashi Umeoka |
Toshiaki Kikka |
Masayoshi Tadano |
Yoshiharu Sato |
Yuriko Sano |
Hirokazu Uchiyama |
Hiroshi Goto |
Junichi Nakata |
Kazushige Kabayama |
Makoto Nishioka |
Masaaki Imai |
Takehiro Nagase |
Tetsuya Yamamoto |
Yasuyuki Tomimatsu |
Yuriko Sano |
Boem Seok Oh |
Baum Sauk Kim |
Byung Chan Kim |
Byung Kun Lee |
Chae Seong Lim |
Eun Jung Choi |
Geoffrey Guo |
Huey-Rong Stella Yang |
Jee Young Yoo |
Jin Hyung Woo |
Jun Tang |
Lit Wong |
Seuk Soo Sung |
Sun Gi Hong |
William Kwok |
Young Bum Pyon |
Special Thanks To: |
Yutaka Nakajima |
Takeshi Hasegawa |
Takeshi Fujimura |
Beom Seok Oh |
Yoon Jung Kim |
Yoon Sung Kim |
Gerard Zytniki |
Viktor Grabner |
Christian Wendt |
Toshihiro Nagai |
In Sook Choi |
Shusuke Uehara |
Nadine Kano |
Yoon Jung Kim |
Hyo Kyoung Kim |


Entering Japanese Characters

Input Modes

Conversion Modes | Description | IME Toolbar Setting
One time conversion | All text entered is displayed in hiragana until the user presses the Spacebar. The entire string is converted to kanji at once. |
Compound word first conversion | The hiragana string is first tested to see whether it is a legitimate compound word. This method is efficient for documents that contain a high proportion of compound nouns. |
Automatic conversion | The hiragana string is converted to kanji as soon as the IME recognizes it as a legitimate phrase based on the dictionary. |
No conversion | The kana string is not converted into a kanji string. |


日本の文字の入力

入力方式

変換方式 | 説明 | IME ツール バーの設定
連文節変換 | [Space] を押すまで、入力したテキストはすべてひらがなで表示されます。文字列全体を 1 度に変換します。 |
複合語優先変換 | 最初に、入力した文字列が複数の名詞からなる複合語であるかどうか確認されます。この方法は、頻繁に名詞が連続して出てくる文章に向いています。 |
自動変換 | 入力した文字列が、辞書に載っている語句に該当した時点で、変換されます。 |
無変換 | 入力した文字列は変換されません。 |


日本語入力インジケータをクリックすると、
日本語入力モードのオン/オフの切り替え、
MS IME ツールバーの表示/非表
示を切り替えることができます。
また、マウスの右ボタンでクリックすると、
環境設定を起動することができます。


 漢字キー

NEC PC9800 シリーズ

XFER、または
CTRL + XFER

106 日本語

Alt + 半角/全角

101 英語

Alt + ～

IBM PS/55 5576-002/003

↑ + 漢字 カタカナ

IBM PS/55 5576-001、AX 日本語、
東芝

漢字


入力や変換などの日本語モードの状態を表示したり、環境設定用のダイアログ ボックスを起動します。
上端の青い部分をマウスでドラッグすると、自由に場所を移動できます。ツールバーに表示するボタンの種類は、環境設定で変更できます。


 多国語インジケータをクリックすると、現在インストールされている日本語入力システムの一覧が表示されます。他の日本語入力システムに切り替えるには、一覧から切り替える日本語入力システム名をクリックします。


Printing Japanese Text

Once you have installed the Japanese Language Pack, you should be able to print Japanese text. Some printer drivers do not support printing Japanese text. Contact your printer manufacturer for a supporting driver.


日本語の印刷

日本語サポート パック (Japanese Language Pack) をインストールすると、日本語を印刷できます。ただし、プリンタ ドライバによっては日本語を印刷できないものもあります。この場合、プリンタの製造元に問い合わせてドライバを入手してください。


ローマ字とかな対応表

Global IME Romaji Character to Kana Conversion Guide

あ行

あ | い | う | え | お | ぁ | ぃ | ぅ | ぇ | ぉ
ａ | ｉ | ｕ | ｅ | ｏ | la | li | lu | le | lo
 | yi | wu |  |  | xa | xi | xu | xe | xo
 |  | whu |  |  |  | lyi |  | lye |
 |  |  |  |  |  | xyi |  | xye |
 |  |  |  |  |  | いぇ |  |  |
 |  |  |  |  |  | ye |  |  |
 |  |  |  |  | うぁ | うぃ |  | うぇ | うぉ
 |  |  |  |  | wha | whi |  | whe | who

か行

か | き | く | け | こ | きゃ | きぃ | きゅ | きぇ | きょ
ka | ki | ku | ke | ko | kya | kyi | kyu | kye | kyo
ca |  | cu |  | co |  |  |  |  |
 |  | qu |  |  |  |  |  |  |
 |  |  |  |  | くゃ |  | くゅ |  | くょ
 |  |  |  |  | qya |  | qyu |  | qyo
 |  |  |  |  | くぁ | くぃ | くぅ | くぇ | くぉ
 |  |  |  |  | qwa | qwi | qwu | qwe | qwo
 |  |  |  |  | qa | qi |  | qe | qo
 |  |  |  |  |  | qyi |  | qye |
が | ぎ | ぐ | げ | ご | ぎゃ | ぎぃ | ぎゅ | ぎぇ | ぎょ
ga | gi | gu | ge | go | gya | gyi | gyu | gye | gyo
 |  |  |  |  | ぐぁ | ぐぃ | ぐぅ | ぐぇ | ぐぉ
 |  |  |  |  | gwa | gwi | gwu | gwe | gwo

さ行

さ | し | す | せ | そ | しゃ | しぃ | しゅ | しぇ | しょ
sa | si | su | se | so | sya | syi | syu | sye | syo
 | ci |  | ce |  | sha |  | shu | she | sho
 | shi |  |  |  |  |  |  |  |
 |  |  |  |  | すぁ | すぃ | すぅ | すぇ | すぉ
 |  |  |  |  | swa | swi | swu | swe | swo
ざ | じ | ず | ぜ | ぞ | じゃ | じぃ | じゅ | じぇ | じょ
za | zi | zu | ze | zo | zya | zyi | zyu | zye | zyo
 | ji |  |  |  | ja |  | ju | je | jo
 |  |  |  |  | jya | jyi | jyu | jye | jyo

た行

た | ち | つ | て | と | ちゃ | ちぃ | ちゅ | ちぇ | ちょ
ta | ti | tu | te | to | tya | tyi | tyu | tye | tyo
 | chi | tsu |  |  | cha |  | chu | che | cho
 |  |  |  |  | cya | cyi | cyu | cye | cyo
 |  | っ |  |  | つぁ | つぃ |  | つぇ | つぉ
 |  | ltu |  |  | tsa | tsi |  | tse | tso
 |  | xtu |  |  |  |  |  |  |
 |  |  |  |  | てゃ | てぃ | てゅ | てぇ | てょ
 |  |  |  |  | tha | thi | thu | the | tho
 |  |  |  |  | とぁ | とぃ | とぅ | とぇ | とぉ
 |  |  |  |  | twa | twi | twu | twe | two
だ | ぢ | づ | で | ど | ぢゃ | ぢぃ | ぢゅ | ぢぇ | ぢょ
da | di | du | de | do | dya | dyi | dyu | dye | dyo
 |  |  |  |  | でゃ | でい | でゅ | でぇ | でょ
 |  |  |  |  | dha | dhi | dhu | dhe | dho
 |  |  |  |  | どぁ | どぃ | どぅ | どぇ | どぉ
 |  |  |  |  | dwa | dwi | dwu | dwe | dwo

な行

な | に | ぬ | ね | の | にゃ | にぃ | にゅ | にぇ | にょ
na | ni | nu | ne | no | nya | nyi | nyu | nye | nyo

は行

は | ひ | ふ | へ | ほ | ひゃ | ひぃ | ひゅ | ひぇ | ひょ
ha | hi | hu | he | ho | hya | hyi | hyu | hye | hyo
 |  | fu |  |  |  |  |  |  |
 |  |  |  |  | ふゃ |  | ふゅ |  | ふょ
 |  |  |  |  | fya |  | fyu |  | fyo
 |  |  |  |  | ふぁ | ふぃ | ふぅ | ふぇ | ふぉ
 |  |  |  |  | fwa | fwi | fwu | fwe | fwo
 |  |  |  |  | fa | fi |  | fe | fo
 |  |  |  |  |  | fyi |  | fye |
ば | び | ぶ | べ | ぼ | びゃ | びぃ | びゅ | びぇ | びょ
ba | bi | bu | be | bo | bya | byi | byu | bye | byo
 |  |  |  |  | ヴぁ | ヴぃ | ヴ | ヴぇ | ヴぉ
 |  |  |  |  | va | vi | vu | ve | vo
 |  |  |  |  | ヴゃ | ヴぃ | ヴゅ | ヴぇ | ヴょ
 |  |  |  |  | vya | vyi | vyu | vye | vyo
ぱ | ぴ | ぷ | ぺ | ぽ | ぴゃ | ぴぃ | ぴゅ | ぴぇ | ぴょ
pa | pi | pu | pe | po | pya | pyi | pyu | pye | pyo

ま行

ま | み | む | め | も | みゃ | みぃ | みゅ | みぇ | みょ
ma | mi | mu | me | mo | mya | myi | myu | mye | myo

や行

や | ゆ | よ | ゃ | ゅ | ょ
ya | yu | yo | lya | lyu | lyo
 |  |  | xya | xyu | xyo

ら行

ら | り | る | れ | ろ | りゃ | りぃ | りゅ | りぇ | りょ
ra | ri | ru | re | ro | rya | ryi | ryu | rye | ryo

わ行

わ | うぃ | うぇ | を | ん | ん | ん | ん
wa | wi | we | wo | n | nn | n' | xn

Note:

っ： With the exception of "n", type a consonant twice

Example： itta → いった

ん： Type "n" twice preceding a vowel, once preceding a consonant

Example： kanni → かんい

Example： kani → かに

ヴ： Not a valid character in Hiragana


ローマ字とかな対応表

Global IME のローマ字とかなの対応は以下のとおりです。

あ行

あ | い | う | え | お | ぁ | ぃ | ぅ | ぇ | ぉ
ａ | ｉ | ｕ | ｅ | ｏ | la | li | lu | le | lo
 | yi | wu |  |  | xa | xi | xu | xe | xo
 |  | whu |  |  |  | lyi |  | lye |
 |  |  |  |  |  | xyi |  | xye |
 |  |  |  |  |  | いぇ |  |  |
 |  |  |  |  |  | ye |  |  |
 |  |  |  |  | うぁ | うぃ |  | うぇ | うぉ
 |  |  |  |  | wha | whi |  | whe | who

か行

か | き | く | け | こ | きゃ | きぃ | きゅ | きぇ | きょ
ka | ki | ku | ke | ko | kya | kyi | kyu | kye | kyo
ca |  | cu |  | co |  |  |  |  |
 |  | qu |  |  |  |  |  |  |
 |  |  |  |  | くゃ |  | くゅ |  | くょ
 |  |  |  |  | qya |  | qyu |  | qyo
 |  |  |  |  | くぁ | くぃ | くぅ | くぇ | くぉ
 |  |  |  |  | qwa | qwi | qwu | qwe | qwo
 |  |  |  |  | qa | qi |  | qe | qo
 |  |  |  |  |  | qyi |  | qye |
が | ぎ | ぐ | げ | ご | ぎゃ | ぎぃ | ぎゅ | ぎぇ | ぎょ
ga | gi | gu | ge | go | gya | gyi | gyu | gye | gyo
 |  |  |  |  | ぐぁ | ぐぃ | ぐぅ | ぐぇ | ぐぉ
 |  |  |  |  | gwa | gwi | gwu | gwe | gwo

さ行

さ | し | す | せ | そ | しゃ | しぃ | しゅ | しぇ | しょ
sa | si | su | se | so | sya | syi | syu | sye | syo
 | ci |  | ce |  | sha |  | shu | she | sho
 | shi |  |  |  |  |  |  |  |
 |  |  |  |  | すぁ | すぃ | すぅ | すぇ | すぉ
 |  |  |  |  | swa | swi | swu | swe | swo
ざ | じ | ず | ぜ | ぞ | じゃ | じぃ | じゅ | じぇ | じょ
za | zi | zu | ze | zo | zya | zyi | zyu | zye | zyo
 | ji |  |  |  | ja |  | ju | je | jo
 |  |  |  |  | jya | jyi | jyu | jye | jyo

た行

た | ち | つ | て | と | ちゃ | ちぃ | ちゅ | ちぇ | ちょ
ta | ti | tu | te | to | tya | tyi | tyu | tye | tyo
 | chi | tsu |  |  | cha |  | chu | che | cho
 |  |  |  |  | cya | cyi | cyu | cye | cyo
 |  | っ |  |  | つぁ | つぃ |  | つぇ | つぉ
 |  | ltu |  |  | tsa | tsi |  | tse | tso
 |  | xtu |  |  |  |  |  |  |
 |  |  |  |  | てゃ | てぃ | てゅ | てぇ | てょ
 |  |  |  |  | tha | thi | thu | the | tho
 |  |  |  |  | とぁ | とぃ | とぅ | とぇ | とぉ
 |  |  |  |  | twa | twi | twu | twe | two
だ | ぢ | づ | で | ど | ぢゃ | ぢぃ | ぢゅ | ぢぇ | ぢょ
da | di | du | de | do | dya | dyi | dyu | dye | dyo
 |  |  |  |  | でゃ | でい | でゅ | でぇ | でょ
 |  |  |  |  | dha | dhi | dhu | dhe | dho
 |  |  |  |  | どぁ | どぃ | どぅ | どぇ | どぉ
 |  |  |  |  | dwa | dwi | dwu | dwe | dwo

な行

な | に | ぬ | ね | の | にゃ | にぃ | にゅ | にぇ | にょ
na | ni | nu | ne | no | nya | nyi | nyu | nye | nyo

は行

は | ひ | ふ | へ | ほ | ひゃ | ひぃ | ひゅ | ひぇ | ひょ
ha | hi | hu | he | ho | hya | hyi | hyu | hye | hyo
 |  | fu |  |  |  |  |  |  |
 |  |  |  |  | ふゃ |  | ふゅ |  | ふょ
 |  |  |  |  | fya |  | fyu |  | fyo
 |  |  |  |  | ふぁ | ふぃ | ふぅ | ふぇ | ふぉ
 |  |  |  |  | fwa | fwi | fwu | fwe | fwo
 |  |  |  |  | fa | fi |  | fe | fo
 |  |  |  |  |  | fyi |  | fye |
ば | び | ぶ | べ | ぼ | びゃ | びぃ | びゅ | びぇ | びょ
ba | bi | bu | be | bo | bya | byi | byu | bye | byo
 |  |  |  |  | ヴぁ | ヴぃ | ヴ | ヴぇ | ヴぉ
 |  |  |  |  | va | vi | vu | ve | vo
 |  |  |  |  | ヴゃ | ヴぃ | ヴゅ | ヴぇ | ヴょ
 |  |  |  |  | vya | vyi | vyu | vye | vyo
ぱ | ぴ | ぷ | ぺ | ぽ | ぴゃ | ぴぃ | ぴゅ | ぴぇ | ぴょ
pa | pi | pu | pe | po | pya | pyi | pyu | pye | pyo

ま行

ま | み | む | め | も | みゃ | みぃ | みゅ | みぇ | みょ
ma | mi | mu | me | mo | mya | myi | myu | mye | myo

や行

や | ゆ | よ | ゃ | ゅ | ょ
ya | yu | yo | lya | lyu | lyo
 |  |  | xya | xyu | xyo

ら行

ら | り | る | れ | ろ | りゃ | りぃ | りゅ | りぇ | りょ
ra | ri | ru | re | ro | rya | ryi | ryu | rye | ryo

わ行

わ | うぃ | うぇ | を | ん | ん | ん | ん
wa | wi | we | wo | n | nn | n' | xn

注

っ： n 以外の子音の連続も可。

例： itta → いった

ん： 子音の前のみ n 。母音の前は nn または n' 。

例： kanni → かんい

例： kani → かに

ヴ： のひらがなはありません。


What is an IME?

An IME (Input Method Editor) is an application that provides the ability to enter the thousands of different characters used in East Asian written languages without requiring special keyboards.

A Japanese IME converts keystrokes into phonetic (kana) and ideographic (kanji) characters and words. As keystrokes are entered, the IME attempts to guess which character or characters the keystrokes should be converted into.

Because many Japanese words have identical pronunciation, the Japanese IME's first suggestion may not be what the sentence requires. For this reason, the IME can provide a list of homophones for the user to choose from. In some cases, the homophone that the user selects becomes the IME's first suggestion the next time around.

Japanese language versions of Microsoft Windows95, Windows98, and Windows NT4.0 include the full-featured Microsoft IME (MSIME). MSIME, however, was designed to run on Japanese language versions of Windows. The Microsoft Global IME for Japanese is an ActiveX-based IME that enables the input of Japanese characters in supporting applications (such as Internet Explorer and Outlook Express) on other language versions of Windows.


IME とは

IME は入力システム (Input Method Editor: IME) であり、フロントエンド プロセッサとも呼ばれています。これは東アジア諸国のさまざまな文字を、特殊なキーボードを使用せずに入力するためのアプレットです。

IME はキー入力を表音文字 (かな) と表意文字 (漢字) に変換するエンジンと、通常使用される表意語句の辞書で構成されています。IME エンジンはキー入力をどの表意文字に変換するか判断します。

多くの表意文字の発音が同じなので、IME エンジンの最初の判断では適切に変換されない場合があります。このためユーザーが希望の文字を選択できるように、同音語句の一覧が表示されます。一覧からユーザーが選択した語句が、その後の変換時には第一候補となることもあります。

Microsoft Windows 95、Windows 98、および Windows NT4.0 日本語版には、優れた IME である MSIME が組み込まれています。システム上の制限のため、MSIME はほかの言語版の Windows では使用できません。一方、Microsoft Global IME 日本語版 は Active X を利用した IME であり、どの言語版の Windows 上でも Internet Explorer、Outlook Express、および Outlook (バージョン 98 以降) で日本語の文字が入力できます。